Why am I receiving a "Routing error"?

Overview

A routing error occurs when the acquiring bank cannot find a matching bank for the card number. This can have several reasons and only occurs with credit card transactions.

Cause

A routing error can be caused by the following situations:

  • In simulation mode, a test card is used, but the "OrderDesc=Test:0000" parameter was not transmitted. This parameter is required to instruct the Paygate to simulate the transaction.

  • In live transactions, a routing error can occur if the customer makes a typing error when entering the card number. In this case, the acquiring bank cannot find a matching bank for the card number and issues a routing error.

Solution

To avoid a routing error, you should take the following steps:

  • If you are using a test card in simulation mode, make sure you transmit the "OrderDesc=Test:0000" parameter.

  • In live transactions, you should encourage your customers to carefully enter their card number to avoid typing errors.

  • If you continue to receive routing errors despite these measures, you should contact our Merchant Services so that we can jointly analyze the cause.

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